Sharepoint 2013: Missing search results in search results webpart compared to result source

Published on

In SharePoint 2013 / SharePoint online you may come across a weird thing where: – You create a result source & verify the results & all appear correct – Configure a search results webpart to use your new result source but you see numerous results missing This is typically happening because by default the search … Continue reading Sharepoint 2013: Missing search results in search results webpart compared to result source

Sharepoint 2010 Search Refinement Panel: Some refiners tool tips are bank or empty

Published on

Implemented the Sharepoint search refinment panel on a Sharepoint 2010 enterprise search center. The content for this search center was tagged using both standard Sharepoint column types and some managed metadata columns. What I noticed was that when you hover over some of the refiners on the refinement panel the tooltip would display as expected … Continue reading Sharepoint 2010 Search Refinement Panel: Some refiners tool tips are bank or empty

SharePoint 2010: Document Icons are not displayed in search results

Published on

SharePoint 2010: Document Icons are not displayed in search results One may find that “Document Icons” are no longer displayed in search results after modifying the DOCICON.xml file. In this scenario an empty box will appear where the document icon should be displayed. The same document icons are displayed correctly while viewing the document libraries. … Continue reading SharePoint 2010: Document Icons are not displayed in search results

Sharepoint 2010 One Way Trust users on the trusted domain do not return any search results

Published on

If you have you Sharepoint 2010 Farm setup in one domain & your users are in a seperate domain using a one way trust, when they perform a search they will not return any search results. This is because the account running the app pool for the search query service is running using a domain … Continue reading Sharepoint 2010 One Way Trust users on the trusted domain do not return any search results

No sharepoint search results returned for anonymous users

Published on

CAUSE: This is a default behavior seen in SharePoint that anonymous users do not get search results. Security trimming prevents anonymous users from seeing items in search by default. RESOLUTION: Enable “Always index all ASPX pages on this site” on the site collection. Perform the following steps: • Open the SharePoint Site • Click on … Continue reading No sharepoint search results returned for anonymous users